欧宝彩票app-下载

您所在的位置 > 欧宝彩票app-下载 > 欧宝资讯 >
欧宝资讯Company News
【精选指标】通达信龙头日线副图指标,助你股海擒牛!
发布时间: 2021-06-08 来源:未知 点击次数:

图片

图片

  精 彩 内 容 呈 现 

图片

 指    标    源    码

个股涨幅:(C-REF(C,1))/REF(C,1)*100,COLORRED,NODRAW;

走业涨幅:(HY_INDEXC-REF(HY_INDEXC,1))/REF(HY_INDEXC,1)*100,COLORYELLOW,NODRAW;

大盘涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORCYAN,NODRAW;

A1:=MA(LLV(C,N)*1.1,P);

A2:=MA(HHV(C,M)*0.9,P);

DPC:=INDEXC;

A3:=MA(LLV(DPC,N)*1.1,P);

A4:=MA(HHV(DPC,M)*0.9,P);

HYC:=HY_INDEXC;

A31:=MA(LLV(HYC,N)*1.1,P);

A41:=MA(HHV(HYC,M)*0.9,P);

A5:=(A1+A2)/2;

A6:=(A3+A4)/2;

A61:=(A31+A41)/2;

A71:=C-A5-A5*(A61-EXPMEMA(HYC,3))/A61;{强于走业}

A7:=C-A5-A5*(A6-EXPMEMA(DPC,3))/A6;{强于大盘}

能量开释重大盘:=(A7>=0)*A7,COLORRED,NODRAW;

能量开释强走业:=(A71>=0)*A71,COLORYELLOW,NODRAW;

LTP:=C*CAPITAL/100,;{万股}

ER:=VOL/LTP;

A8:=ER<2 AND C>O AND C>MA(C,7) AND

    MA(C,7)>MA(C,37) AND A7>-0.9 AND VOL>MA(VOL,5);

{脉冲拉升:A8,COLORLIMAGENTA,NODRAW;

STICKLINE(A8,(A7>=0)*A7*1.7,0,0.8,-1)COLORLIMAGENTA;}

STICKLINE((A71>=0)*A71,(A7>=0)*A7*1.4,0,2,-1)COLORYELLOW;

STICKLINE((A71<0)*A71,(A7<0)*A7*1.4,0,2,-1)COLORCYAN;

STICKLINE((A7<0)*A7,0,(A7<0)*A7*1.2,3,0),COLOR779900;

STICKLINE((A7<0)*A7,0,(A7<0)*A7*1.2,2.2,0),COLOR77BB00;

STICKLINE((A7<0)*A7,0,(A7<0)*A7*1.2,1.5,0),COLOR77DD00;

STICKLINE((A7<0)*A7,0,(A7<0)*A7*1.2,0.5,0),COLOR77FF00;

STICKLINE((A7>=0)*A7,0,(A7>=0)*A7*1.2,3,0)COLOR000099;

STICKLINE((A7>=0)*A7,0,(A7>=0)*A7*1.2,2.2,0),COLOR0000BB;

STICKLINE((A7>=0)*A7,0,(A7>=0)*A7*1.2,1.5,0),COLOR0000DD;

STICKLINE((A7>=0)*A7,0,(A7>=0)*A7*1.2,0.5,0),COLOR0000FF;

DRAWRECTREL(487,5,999,999,0);

DRAWRECTREL(1,5,487,999,RGB(0,0,51));

DRAWTEXT_FIX(ISLASTBAR,0.01,0.85,0,STRCAT(STRCAT('【情感共振】 ',CON2STR(DRAWNULL,0)),' ')),COLORWHITE;

DRAWTEXT_FIX(ISLASTBAR AND 个股涨幅>=走业涨幅,0.25,0.85,1,STRCAT(STRCAT(' 个股强 ',CON2STR(DRAWNULL,0)),' ')),COLORRED;

DRAWTEXT_FIX(ISLASTBAR AND 个股涨幅<走业涨幅,0.25,0.85,1,STRCAT(STRCAT(' 个股弱 ',CON2STR(DRAWNULL,0)),' ')),COLORCYAN;

DRAWTEXT_FIX(ISLASTBAR AND 大盘涨幅<=走业涨幅,0.35,0.85,1,STRCAT(STRCAT(' 走业强 ',CON2STR(DRAWNULL,0)),' ')),COLORRED;

DRAWTEXT_FIX(ISLASTBAR AND 大盘涨幅>走业涨幅,0.35,0.85,1,STRCAT(STRCAT(' 走业弱 ',CON2STR(DRAWNULL,0)),' ')),COLORCYAN;

DRAWTEXT_FIX(ISLASTBAR AND REF(大盘涨幅,1)<=大盘涨幅,0.45,0.85,1,STRCAT(STRCAT(' 大盘强 ',CON2STR(DRAWNULL,0)),' ')),COLORRED;

DRAWTEXT_FIX(ISLASTBAR AND REF(大盘涨幅,1)>大盘涨幅,0.45,0.85,1,STRCAT(STRCAT(' 大盘弱 ',CON2STR(DRAWNULL,0)),' ')),COLORCYAN;

DRAWTEXT_FIX(ISLASTBAR,0.01,0.75,0,STRCAT(STRCAT('【量能基因】今日量',CON2STR(V/10000,2)),'万')),COLORWHITE;

G今量比昨量:=V/REF(V,1);

D今量比昨量:=INDEXV/REF(INDEXV,1);

H今量比昨量:=HY_INDEXV/REF(HY_INDEXV,1);

JLZL1:=STRCAT('个股比昨: ',CON2STR(G今量比昨量,2));

JLZL2:=STRCAT('          走业比昨: ',CON2STR(H今量比昨量,2));

JLZL3:=STRCAT('           大盘比昨: ',CON2STR(D今量比昨量,2));

ZTTJ0:=STRCAT(JLZL1,JLZL2);

ZTTJ1:=STRCAT(ZTTJ0,JLZL3);

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.19,0.75,0,ZTTJ1),COLORYELLOW;

DRAWTEXT_FIX(C>O,0.01,0.01,0,'更多精彩指标公式,请关注微信公多号:通达信指标公式'),COLORYELLOW;

换手率%:=VOL/((FINANCE(7)-FINVALUE(244))/100)*100,NODRAW;

温暖活跃:=IF(CAPITAL<500000,换手率%<7,IF(CAPITAL>=500000 AND CAPITAL<1000000,换手率%<5

IF(CAPITAL>=1000000 AND CAPITAL<10000000,换手率%<3

IF(CAPITAL>=10000000 AND CAPITAL<50000000,换手率%<1,IF(CAPITAL>=50000000,换手率%<0.5,DRAWNULL)))));

异动活跃:=IF(CAPITAL<500000,换手率%>7 AND 换手率%<=10,IF(CAPITAL>=500000 AND CAPITAL<1000000,换手率%>5 AND 换手率%<=7,

IF(CAPITAL>=1000000 AND CAPITAL<10000000,换手率%>3 AND 换手率%<=5,

IF(CAPITAL>=10000000 AND CAPITAL<50000000,换手率%>1 AND 换手率%<=3,IF(CAPITAL>=50000000,换手率%>0.5 AND 换手率%<=1,欧宝资讯DRAWNULL)))));

专门活跃:=IF(CAPITAL<500000,换手率%>10 AND 换手率%<=14,IF(CAPITAL>=500000 AND CAPITAL<1000000,换手率%>7 AND 换手率%<=10,

IF(CAPITAL>=1000000 AND CAPITAL<10000000,换手率%>5 AND 换手率%<=7,

IF(CAPITAL>=10000000 AND CAPITAL<50000000,换手率%>3 AND 换手率%<=5,IF(CAPITAL>=50000000,换手率%>1 AND 换手率%<=3,DRAWNULL)))));

高度活跃:=IF(CAPITAL<500000,换手率%>14 AND 换手率%<=20,IF(CAPITAL>=500000 AND CAPITAL<1000000,换手率%>10 AND 换手率%<=14,

IF(CAPITAL>=1000000 AND CAPITAL<10000000,换手率%>7 AND 换手率%<=10,

IF(CAPITAL>=10000000 AND CAPITAL<50000000,换手率%>5 AND 换手率%<=7,IF(CAPITAL>=50000000,换手率%>3 AND 换手率%<=5,DRAWNULL)))));

极度活跃:=IF(CAPITAL<500000,换手率%>20,IF(CAPITAL>=500000 AND CAPITAL<1000000,换手率%>14,

IF(CAPITAL>=1000000 AND CAPITAL<10000000,换手率%>10,

IF(CAPITAL>=10000000 AND CAPITAL<50000000,换手率%>7,IF(CAPITAL>=50000000,换手率%>5,DRAWNULL)))));

DRAWTEXT_FIX(ISLASTBAR,0.01,0.65,0,STRCAT(STRCAT('【股性活跃】实在换手',CON2STR(换手率%,2)),'%')),COLORWHITE;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 温暖活跃,0.20,0.65,0,'温暖活跃'),COLORWHITE;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 异动活跃,0.20,0.65,0,'异动活跃'),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 专门活跃,0.20,0.65,0,'专门活跃'),COLORLIRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 高度活跃,0.20,0.65,0,'高度活跃'),COLORLIMAGENTA;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 极度活跃,0.20,0.65,0,'极度活跃'),COLORRED;

涨停:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),(C+0.01)>ZTPRICE(REF(C,1),0.05),IF(CODELIKE('688') OR (CODELIKE('300') AND DATE>=1200824),(C+0.01)>ZTPRICE(REF(C,1),0.2),

(C+0.01)>ZTPRICE(REF(C,1),0.1))) AND C=H;

ZTCS:=COUNT(涨停,BARSSINCE(涨停)+1);

DRAWTEXT_FIX(ISLASTBAR,0.01,0.55,0,STRCAT(STRCAT('【涨停状态】',CON2STR(DRAWNULL,0)),'')),COLORWHITE;

封单金额:=IF(FINANCE(3)==0,DRAWNULL,IF(GPJYVALUE(15,1,0)==2,GPJYVALUE(15,2,0),IF(GPJYVALUE(15,2,0)=0 AND 涨停,DYNAINFO(58)*DYNAINFO(20)*100/10000,0))),COLORYELLOW;

涨停溢价:=封单金额/(DYNAINFO(7)*CAPITAL*100/10000)*100;

涨停溢价高:=涨停 AND  涨停溢价>20;

涨停溢价中:=涨停 AND  涨停溢价>5  AND  涨停溢价<20;

涨停溢价矮:=涨停 AND  涨停溢价<5;

失控板1:=涨停 AND VOL>HHV(REF(VOL,1),2)*2.1;

失控板2:=涨停 AND (C-REF(C,2))/REF(C,2)*100>=20 ;

失控板:=失控板1 AND  失控板2;

添速板:=涨停 AND NOT(失控板) AND  (VOL<=REF(VOL,1)*0.7 OR VOL<=REF(VOL,2)*0.5);

不相符板:=涨停 AND NOT(失控板)  AND NOT(添速板) ;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 失控板,0.20,0.55,0,'失控板'),COLORLIRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 不相符板,0.20,0.55,0,'不相符板'),COLORLIMAGENTA;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 添速板,0.20,0.55,0,'添速板'),COLORRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 涨停溢价矮,0.35,0.55,0,'涨停溢价矮'),COLORLIRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 涨停溢价中,0.35,0.55,0,'涨停溢价中'),COLORLIMAGENTA;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 涨停溢价高,0.35,0.55,0,'涨停溢价高'),COLORRED;

B11:=BARSLASTCOUNT(涨停);

不息板:=(B11>1 AND REFX(NOT(涨停),1)) OR (REF(涨停,1) AND 涨停 AND ISLASTBAR);

{DRAWTEXT(不息板,H*0.95,VARCAT(VAR2STR(B11,0),'天连板'))COLORYELLOW;}

DRAWTEXT_FIX(1 AND 不息板,0.30,0.55,1,STRCAT(STRCAT('【',CON2STR(B11,0)),'天连板】')),COLORRED;

DRAWTEXT_FIX(1,0.980,20,1,'Q微同号★章鱼哥2280279789'),COLOR666666;

DRAWTEXT_FIX(C!=0,0.14,0.05,0,'★ ===================★'),COLORRED;

DRAWTEXT_FIX(C!=0,0.14,0.1,0,'龙 | 中 '),COLORRED;

DRAWTEXT_FIX(C!=0,0.14,0.15,0,'头 | 广 '),COLORRED;

DRAWTEXT_FIX(C!=0,0.14,0.2,0,'驾 | 资 '),COLORRED;  

DRAWTEXT_FIX(C!=0,0.14,0.25,0,'到 | 本 '),COLORRED;

DRAWTEXT_FIX(C!=0,0.14,0.3,0,'★ ===================★'),COLORRED;

DRAWTEXT_FIX(C!=0,0.18,0.1,0,'拒做凤尾,只做龙头'),COLORYELLOW;

DRAWTEXT_FIX(C!=0,0.18,0.15,0,'买入不相符,卖出相反'),COLORYELLOW;

DRAWTEXT_FIX(C!=0,0.18,0.2,0,'强于预期,积极出击'),COLORYELLOW;

DRAWTEXT_FIX(C!=0,0.18,0.25,0,'弱于预期,郑重退守'),COLORYELLOW;

参数竖立

图片

行使表明:

图片